WordPress3.0.2にアップグレードしました

サイトのツールのWordPressを3.0.1から3.0.2にアップグレードしました。
WADAXの場合はホスト名にIPアドレスを指定する必要があります。
IPアドレスはサーバーの管理画面「コントロールパネル」の「DNS問い合わせ」から分かります。
↓は参照サイト。
NextStyle WORDPRESSの自動アップグレードが利用できません。

Advanced Category Excluderを入れました。2010.11.12
WordPress3.0でも特定のカテゴリを表示させないようにできるプラグイン。
PHPの修正ではなくこのプラグインでカテゴリの表示を区別しました。

カテゴリー: ぽしブログ, サイトのメンテナンス記録 パーマリンク